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1． OUTLINE
1.1 Foreword
This instruction manual describes installation and operation for the Data Viewer of the Paperless
Recorder. Read it carefully before use.

1.2 Data viewer
This Data Viewer refers to the SD card set in a Paperless Recorder and recorded data can be
referred to with the personal computer by the adaptor or the FTP.

1.3 Contents of package
The following items are packaged with the product.
● CD-ROM for installation: 1
● Instruction Manual which is installed above CD-ROM

1.4 Recommended operating environment
● Microsoft Windows 7 / 8 / 8.1 / 10 (32bit, 64bit)
The Viewer is not run on Windows 95, 98, 2000, NT or Me.
● Hard disk with a free capacity of 500MB or more
● Capacity of RAM necessary so that OS may operate normally
● Memory card. (SD card)
(Panasonic company 1～32GB or Sandisk company 1～32GB is recommended)
● PC made of maker
● The printer driver and printer corresponding to OS
● The mouse and keyboard corresponding to OS
● The Ethernet communication port (10BASE-T, TCP/IP protocol)
● CD-ROM drive
● Display resolution of 1024×768 pixels (XGA) or more
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1.5 Install
1) If other application software programs are open, terminate all of them.
2) It the data viewer has been already installed, delete it from “Add/Remove Programs” on Control
Panel.
3) Set CD-ROM in the personal computer drive.
4) The menu is automatically displayed. Follow the instructions on the screen. If the menu is not
displayed, please start “index.htm” that CD-ROM drive has. The menu for the installation is
displayed, and please installs it according to the instruction of the screen. The Data Viewer and the
Parameter Loader are installed at the same time.
※When you install the differing version, ".NET Framework" may need to be installed.
In that case, install software after installing ".NET Framework".
(In the case of Windows8 / 8.1 / 10, environment connectable with the Internet is required for
installation of ".NET Framework".)
5) A message is displayed, prompting you to verify that “Data display setup is complete”.
Now, the Data Viewer installation is completed.

1.6 Uninstall
Please uninstall the Data Viewer by the following operations, and delete it according to the
instruction of Windows (Notes are included).
The Data Viewer and the Parameter Loader are uninstalled at the same time.
“START of Windows” ⇒ “Control Panel” ⇒ “Add/Remove Programs” ⇒ “VGR-B100”
When you install the differing version, before installing the upcoming version, please uninstall the
software that is now by the above-mentioned method. There is a possibility of not operating
normally.
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2． BASIC OPERATION
2.1 Start
Select “Programs” ⇒ “VGR-B100” ⇒ “Data Viewer” from the Start menu.
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2.2 Open the file
To open the file of recorded data, the following operation is done.
1) The file is copied from the SD card to the personal computer.
When you insert the SD card in the main body of a Paperless Recorder, the folder of “Recorder”
is automatically made in the SD card.
The SD card where the file is preserved is connected with the personal computer, an arbitrary
file is selected from “Recorder” ⇒ “Data”, and it copies it to the personal computer.
The SD card reader might become necessary.
2) Select “File” ⇒ “Open file”.
The same operation can be done even by the “Open” of tool bar.
Refer item 3.1 for the tool bar.

3) Please select “Open” that chooses the file of recorded data in the folder copied to the personal
computer and opens.
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If data file is normal, following display is appeared.
Data Viewer is composed of three (Trend screen, Instantaneous value, and Event Summary).
Instantaneous value and Event Summary can only be changed “Display / Non-display” from
“View” of menu. And, Layout can be changed from same Item.
Refer item 3 for the composition of display, and refer item 4.2 for the “View” of menu.
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2.3 Save the file
The report set up with the Data Viewer is saved. The report saved becomes below.
●Comment (Refer item 4.4 for comment)
●Network option setting (Refer item 5.3 for network option setting)
●Scale range (Refer item 5.5 for scale range)
●Print setting (Refer item 5.6 for print option)
1) Select “File” ⇒ “Save display state” or “Save As”.
The same operation can be done even by the “Save” of tool bar.
Refer item 3.1 for the tool bar.

2) The currently screen displayed to select “Save display state” is preserved in former open file in
the superscription by viewer link file format (*.dlk).
It preserves it specifying the file name and preserving ahead of new when “Save as” is selected.

If the saved viewer link file is opened again, record data can be referred to in the condition of
having set up last time.
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3． BASIC COMPOSITION OF TREND DISPLAY
3.1 Trend display
①Group tab

②Channel tab

⑩Alarm occurred /
⑪Message mark
cleared mark

⑫Comment mark

⑥Cursor

⑨Tool bar

④Scale display
③Trend
display area

⑤Unit
⑦Cursor date
⑧Measured
value display

⑬Scroll bar
⑭Time (H : M : S)
（24-hour display）

①

②

③

④

⑤

⑥

⑦

Group tab
The group display can be changed by selecting “①Group tab”.
Channel tab
Selected “②Channel tab” moves at the right of the channel, and displays the corresponding width
of the scale in “③Trend display area”.
Trend display area
The trend data recorded can be displayed.
Scale display
The scale width set each channel can be displayed.
When "④Scale display" is double-clicked, the scale can be set with the manual.
(Refer item 5.5 for manual setting of a scale.)
Unit
The unit set each channel can be displayed.
Cursor
This date of line for measured value is displayed on the “⑧Measured value display”.
Cursor date
The date that the “⑥Cursor” indicates is displayed.
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⑧

⑨

⑩

⑪

⑫

⑬

⑭

Measured value display
Measured values at the position selected by “ ⑥ Cursor” are displayed. And,
“Display/non-display” of the trend and the width of the scale in “④Scale display” is switched by
selecting the check box.
〆display：Display the trend and scale width.
■display：Display the trend.
□display：No display the trend and scale width.
Tool bar
The function often used is displayed as a shortcut key.
The set of tool bar cannot be changing.
Alarm occurred / cleared mark
The alarm occurred or cleared while recording is marked and displayed.
Message mark
The message occurred while recording is marked and displayed.
Comment mark
The comment set while recording and the comment set in the Data Viewer are marked and
displayed.
Refer item 5.4 for the comment setting.
Scroll bar
When the display of the trend overflows with the setting change etc. of the time axis and Y axis
of “⑨Tool bar” in the margin, the display can be changed by sliding “⑬Scroll bar”.
Refer item 5.3 for the time axis and Y axis.
Time
The recorded time is displayed.
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3.2 Instantaneous value
①Measured value area

②Page switch

③Scroll bar

④Time

Measured value area
The recorded data of each channel is listed and the batch display is done.
② Page switch
The number of recorded data that can be viewed on a single Instant value Viewer screen is up to
1000.
To view data in excess of 1000, select the “②Page switch”.
③ Scroll bar
Measured values that overflow in the margin can be displayed by doing “③Scroll bar” in the
slide.
④ Time
Measured values are recorded at the cycle set with the main body. The above figure sets up a
record cycle in "1 minute."
(Refer item 7.19 of Paperless Recorder Manual for record cycle.)
①
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3.3 Event Summary
②Event display area

①Event tab

③Time

Event tab
The event occurred while recording is changed.
② Event display area
The event occurred while recording is displayed.
③ Time
The occurred event is displayed.
①
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4． OPERATION METHOD
4.1 File
［File］
Item
Open file
Save display state
Save As
Save CSV
Unites file
Download from
Network

Setting contents
Open the recording data.
Save the current display status. ※1
A present display is saved specifying the name and the preservation place. ※1
Converts it into the CSV file. ※2
Plurals files that are brought together in one. ※2
Download the recoding data by Ethernet. ※2

It displays the serial number and version information etc. of recorder that
created the file.
Print
Print the current displayed screen.
Print Preview
Display the print preview. ※2
Exit
End the Data Viewer.
※1 Refer item 2.3 for details.
※2 Refer item 5 for details.
Properties

4.2 View
［View］
Item
Setting contents
Realtime Trend
Display the Realtime Trend. (Up to eight can be displayed simultaneously.)(※1)
Instant View
Select the “Display/non-display” of instantaneous view.
Event summary
Select the “Display/non-display” of event summary.
Layout
Select the layout of trend display.
Touch scroll
The display of a trend screen can be scrolled by mouse's drag.
ToolBar
Select the “Display/non-display” of tool bar.
Scale setting
The scale display of a trend screen can be set as arbitrary range. (※2)
Option
Display the option.
※1 Refer item 5.4 for details.
※2 It supports since software version 1.30.
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4.3 Zoom
［Zoom］
Item

Time Axis

Y Axis
Default view

Setting contents
Select the display method of time axis.
Dot by Dot：Display the trend dot by dot.
Whole view：Whole display the trend.
Point to point：Display the trend point to point.
Manual Zoom：The expansion rate is specified by the numerical value.
Select the display magnification of Y axis.
Initialize the setting contents of “Zoom”.

4.4 Event/Comment
［Event/Comment］
Item
Set Comment
Delete Comment
Alarm disp
Message disp
Comment disp
Find Previous
Find Next

Setting contents
Input the comment on the cursor.
Delete the comment is selected.
Select the “Display/non-display” of alarm mark on the trend display area.
Select the “Display/non-display” of message mark on the trend display area.
Select the “Display/non-display” of comment mark on the trend display area.
Move the previous point.
Move the next point.

4.5 Language
［Language］(※1)
Item
Setting contents
Japanese
Change the Japanese.
English
Change the English.
※1 It is necessary to reactivate the Data Viewer to apply the change.
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4.6 Window
［Window］
Item
Cascade windows
Tile windows
Vertically
Tile windows
Horizontally

Setting contents
It displays it repeatedly when there is plurals window.
It displays it to tile vertical when there is plurals window.
It displays it to tile horizontal when there is plurals window.

4.7 Help
［Help］
Item
About

Setting contents
Display the version of Data Viewer.
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5． OTHERS
5.1 Save CSV
When you select “File” ⇒ “Save CSV” of the menu bar of the data viewer, the recorded data can
be converted into the CSV file.
The CSV file can be referred to by Excel.

①Range of data output

②Addition of header
information

Range of data output
The range which outputs data is chosen from "All data" or "Select time".
All data
：The data from a recording start to a recording stop are outputted to CSV.
Select time ：Arbitrary range is outputted to CSV. (Initial value is the range of "All data".)
② Addition of header information
Header information, such as channel information and group information, is added to a CSV file.
①

When you convert the folder into the CSV file, the following three files are made.
● ***dmt.csv file：Trend file
● ***dmc.csv file：Comment file
● ***dme.csv file：Event file
The record date is written in the part of “***”.
Ex）Record start at 02/19/2011 12:34:56
Record date is "110219123456".
※
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5.2 Unites file
“dmt file” can be brought together by selecting “File” ⇒ “Unites file” of menu bar.
The same operation can be done even by the “Pre.” and “Next” of tool bar.
(Refer item 3.1 for the tool bar.)
(Refer item 10.17 of Paperless Recorder Manual (WXPVM70mnAR001E) for "dm, dmt file".)
Unites Previous data
Previous “dmt file” is united from one file that is opening now, and displays it as a file of one.
② Unites Next data
Next “dmt file” is united from one file that is opening now, and displays it as a file of one.
①

※

Only when “dmt file” is one, files cannot be united. To make two or more “dmt file”. In order
to create plural "dmt files", a "File record cycle" is set up. Then, it is necessary to record more
than a "File record cycle."
(Refer item 7.19 of Paperless Recorder Manual for "File record cycle")

※

"dm file" can not unite. (If [Unites file] of a "dm file" is performed, a display will be switched
to the next "dm file" (or previous "dm file").)
Moreover, each "dmt file" managed by plural "dm files" can not unite.
(By one "dm file", a "dmt file" manages to 50 file. If 50 or more "dmt files" are created, "dm
file" is created newly. A "dmt file" can unite only between "50 dmt files" managed by "dm file".)
In order to increase time recordable between one "dm file", it is necessary to set up a "File
record cycle."

● Relationship between a "File record cycle" and "dm file"
Case: File recording cycle "1 hour"
Whenever an hour passes, one dmt file is created. And when 50 dmt files are created (When
50 hours pass), one dm file is created.
Case: File recording cycle "1 week"
Whenever 1 week passes, one dmt file is created. And when 50 dmt files are created (When
50 weeks pass), one dm file is created.
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5.3 Download from Network
The record file can be downloaded directly by connecting a Paperless Recorder to the personal
computer.
When you select “File” ⇒ “Download from Network” ⇒ “Connection” of the menu bar of the
Data Viewer, the connection with a Paperless Recorder begins.
※

Please match “IP Address” of Data Viewer and “IP Address” of Paperless Recorder from
“Option” ⇒ “Communication” of the menu bar before it connects.
（IP Address of a Paperless Recorder can be set from “System” ⇒ “Comm.” ⇒ “Ethernet1”.
Refer the following “●Example of setting IP Address” and “●Example of setting
telecommunication facility” for the details.)

 Example of setting the IP address on a PC
- open [Control Panel] and select [Network and Sharing Center].
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- When you select [Connections] under [View your active networks] , [Local Area Connection
Status] window appears.

- Click the Properties button to open the Connection Properties window as shown.
- From the list, select [Internet Protocol Version 4 (TCP/IPv4)] to open the Internet Protocol
Version 4 (TCP/IPv4) Properties window appears.

- Specify the pertinent IP address and subnet mask. This example assumes that the IP address is
"10.10.40.3" and the subnet mask is "255.255.255.0."
※ When you set a DNS server address , an IP address, a subnet mask, and a default gateway, Ask a
network administrator and set up carefully. When a setup is not right, the danger that an obstacle will
occur is in a network.
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● Example of setting telecommunication facility
When you select “View” ⇒ “Option” of the menu bar of the data viewer, and switching to
“Communication”.

①Tab name

The “IP Address” of “Realtime trend Setting” and “FTP Setting” is set to become it as well as
“Paperless Recorder (※Ethernet1)”. (In this case, “IP Address” is set as “192.168.0.1”.)
The “User” and “Password (It is omissible.)” of “FTP Setting” is set to become it as well as
“Paperless Recorder (※FTP)”. (In this case, “User” is set as “user”.)
OK is selected and the setting is preserved.
※ Refer item 8.6 and 8.10 of “Paperless Recorder manual” for the “Ethernet1” and “FTP”.
Moreover, a maximum of 8 sets of communication setting of a recorder can be performed by
switching a tab. (It supports since software version 1.20.)
①

Tab name
In the communication tab (No.1 ～ No.8) of "Option" and a "Device-select screen", and a
"Realtime trend display screen", a name can be set to each communication No.
(Refer next page for "Device-select screen". Moreover, refer item 5.4 for "Realtime trend
display.)
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If connected to a network, "Device select screen" appears.
Also, if selected an address to communicate, "Download screen" appears.
※ The error occurs if the SD card has not been inserted in the recorder. Please try again after
inserting the SD card in the recorder.

In this case, the file can be downloaded by selecting the “dm file” in the “Data” folder, and pushing
“Download”.

※

The file which can be referred to with a Data Viewer is "dm file" or "dmt file".
In order to read "dm file", the "dmt file" and "dme file" is necessary on the same folder.
In order to read "dmt file", the "dme file" is necessary on the same folder.
(Refer item 10.17 of Paperless Recorder Manual (WXPVM70mnAR001E) for detail of each
file.)
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5.4 Realtime Trend
When the Paperless recorder connects to the personal computer, the “Realtime trend” is displayed
with the Data Viewer.
When you select “View” ⇒ “Realtime Trend” of the menu bar of the Data Viewer, the connection
with a Paperless recorder begins. (Up to eight can be displayed simultaneously.)
※

Please match “IP Address” of Data Viewer and “IP Address” of Paperless recorder from
“Option” ⇒ “Communication” of the menu bar before it connects.
（IP Address of a Paperless recorder can be set from “System” ⇒ “Comm.” ⇒ “Ethernet1”.
Refer the item 5.3 “●Example of setting telecommunication facility” for the details.)
④Graph display switch

⑤Display span

①Main record start / stop button

②Sub record start / stop button
③Monitor start / stop button

⑥Comm. status

⑦Measurement Cycle ⑧Measurement time ⑨Measurement Count

Main record start / stop button (It supports since software version 1.20.)
The recorder start main recording and stop main recording.
② Sub record start / stop button (It supports since software version 1.20.)
The recorder start sub recording and stop sub recording.
Sub record of a Recorder can record only during main record.
Moreover, [System] ⇒ [Device/Other] ⇒ [FUNC key] is "OFF". And, [Parameter] ⇒
[Record] ⇒ [Setting(Sub)] ⇒ [Sub rec timing] is need to “Func key”.
(Refer item 7.20 and 8.15 of Paperless Recorder Manual for "Record" and "FUNC key".)
①
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The current recorded state of main record and sub record can be checked in the state of an
adjoining icon.
Red blink
： The main / sub record is being recorded.
Green lighted ： The main / sub record is being stopped
③ Monitor start / stop button
Start or stop monitoring of Realtime trend display.
④ Graph display switch
The type of trend data can be chosen from a "Graph" / "Digital" etc.
※

[Digital]

⑤
⑥

⑦

⑧
⑨

Display span
Display span from one end of a Realtime trend display screen is changed.
Comm. status
The current communicating state is displayed.
Green ： Data Viewer and a recorder are communicating.
Black ： Data Viewer and a recorder are not communicating.
Measurement Cycle
The measurement cycle (Record cycle) of a Realtime trend is displayed.
A “Record cycle” can be set up from [View] ⇒ [Option] ⇒ [Communication] ⇒ [Data cycle
(sec)] of Menu bar.
Measurement Time
The current time is displayed.
Measurement Count
The count which updated the measurement data of the Realtime trend is displayed.
(A update cycle depends on [⑦Measurement Cycle].)
The maximum displays number of a sampling is 86400 pieces. If a sampling exceeds 86400
pieces, it deletes from old data.
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5.5 Manual setting of a scale display
The scale display of a trend screen can be set as arbitrary range.
(It supports since software version 1.30.)
When "[Menu bar]-[View]-[Scale setting]" is chosen, "Scale setting screen" (the following figure)
is displayed. Moreover a double click of the [scale display] of a trend screen will display a set scale
screen. (Refer item 3.1 for scale display.)

①Group name
④Scale range

②Channel / Tag
display switch

③Usable range

Group name
The group name set up with the recorder is displayed.
② Channel / Tag display switch
The display of channel No. and a tag is switched.
③ Usable range
The scale range to be used is chosen from Auto and a Manual.
Auto ： Setting of [④Scale range] is not used for a scale, but the initialized value of record
data is used.
Manual： Use setting of [④Scale range] for a scale.
④ Scale range
A scale range (L) and a scale range (H) are set up. An input of the value exceeding the span
(-32000～32000) which can be set up will input 0 automatically. (It is dependent on the decimal
point.)
①

5-9

5.6 Print preview setting
When printing the record data currently displayed with the Data Viewer, event data, a chart title,
etc. can be added and printed. (It supports since software version 1.20.)
①Menu button

⑧Event display

②Page switch

③Page No.

⑤Graph title

④Guide

⑦Y-axis

⑥X-axis

⑨ Measured-value
display area

①
②

③
④
⑤
⑥
⑦

Menu button
Print of a preview and setting of an option and a margin are carried out.
Page switch
If there are 2 pages or more of record data, the page displayed by [②Page switch] is switched.
It can be operated only when the [⑩Print type] of option setting is a "Page unit."
(Refer next page for option.)
Page No.
The current page number is added to the record data to print.
Guide
Tag names are added to the measurement data of each CH as a guide.
Graph title
Arbitrary titles are added to the record data to print.
X-axis
Arbitrary X-axis name are added to the record data to print.
Y-axis
Arbitrary Y-axis name are added to the record data to print.
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Event display
The description of the event generated at the time of record is added to the record data to print.
An event is displayed on the same place as marks (comment mark etc.). An event can be
displayed to three lines. If three or more events occur at the same point, an event laps.
Moreover, the display places of an event can be chosen from the inside of a trend, or the outside
of a trend by option. (Refer “●Option” for option.)
⑨ Measured-value display area
The measured value of the position chosen with [Cursor] is displayed
Move of cursor cannot be performed in a print preview.
Moreover, when it switches to the page as which cursor is not displayed, [⑨Measured-value
display] becomes blank.
⑧

●Option
A push on the [Option] button of a print preview screen will display a print option screen (the
following figure).

⑩Print type
⑪Setting the page No.
⑫Setting the guide
⑬Setting the graph title
⑭Setting the X-axis
⑮Setting the V-axis
⑯Setting the event display

⑰Font size
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⑩

⑪
⑫
⑬
⑭
⑮
⑯

⑰

Print type
The range which displays a preview is chosen from a "Page unit" and a "Display range".
Page unit ： All the range of record data is displayed in a preview screen. If there are 2 pages or
more, a page is switched from [②Page switch].
Display range ： The range currently displayed on the trend screen is displayed on a preview. In
this case, [②Page switch] cannot be operated.
Setting the page No.
It sets up a display / un-displaying of [③Page No.].
Setting the guide
It sets up a display / un-displaying of [④Guide].
Setting the graph title
The name of the graph title displayed on [⑤graph title] is set up.
Setting the X-axis
The name of the X-axis displayed on [⑥X-axis] is set up.
Setting the Y-axis
The name of the Y-axis displayed on [⑦Y-axis] is set up.
Setting the event display
It sets up a display / un-displaying of [⑧Event display]. Moreover, display places are chosen
from the inside of a trend, or the outside of a trend.
Font size
The font size of [⑧Event display] is set up. (The font size of other setting items is not changed.)
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